Installation

Requirements

  • Working Python 2.7, 3.4, 3.5 or 3.6

and, optionnaly if you need to modify documents :

Installation

pip install campbot

Test installation

In command line interface, type :

campbot

This command will display help for command line API.

In python, simply import CampBot class :

from campbot import CampBot